Back to overview
Downtime
Tread Horizon temporary service interruption
Mar 27 at 12:39pm EDT
Affected services
Horizon Web Application
Resolved
Mar 27 at 01:53pm EDT
We have resolved the current incident and platform operations are healthy.
Affected services
Horizon Web Application
Updated
Mar 27 at 01:50pm EDT
We have stabilized pre-build versions of the platform and are working towards resolution. While we don't yet have an exact time - we are progressing towards incident resolution.
Affected services
Horizon Web Application
Created
Mar 27 at 12:39pm EDT
The Tread Horizon platform is experiencing a temporary service interruption. This is affecting the ability to access the platform for some clients. Our team is currently working to restore our service as soon as possible.
Affected services
Horizon Web Application